Issue connecting to Addingwell

Incident Report for Addingwell

Resolved

Google Cloud Platform (GCP) has resolved the issue. Access to the application has been fully restored.

Thank you for your patience and understanding.
Posted Jun 12, 2025 - 21:03 UTC

Update

All locations except us-central1 (Iowa) have fully recovered. us-central1 is mostly recovered
Posted Jun 12, 2025 - 19:40 UTC

Update

Google Cloud Platform has updated their status page, and has provided a dedicated incident page to monitor: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW#2c2sBHWU84yPDJ8y1ar4
Posted Jun 12, 2025 - 18:48 UTC

Identified

Our identity provider, Google Cloud Platform (GCP), is currently experiencing elevated error rates. As a result, access to the application is temporarily unavailable.

Our sGTM servers are not impacted and remain fully operational.

We are monitoring the situation closely and will provide updates as soon as GCP shares more information.

Thank you for your patience.
Posted Jun 12, 2025 - 18:44 UTC
This incident affected: Application.